Back to overview
Degraded

Response time problems

Mar 01 at 12:05pm CET
Affected services
EU cluster WebHook

Resolved
Mar 01 at 02:59pm CET

This incident has been resolved.

Updated
Mar 01 at 02:55pm CET

A fix has been implemented and we are monitoring the results.

Updated
Mar 01 at 02:42pm CET

The issue has been identified and a fix is being implemented.

Updated
Mar 01 at 02:24pm CET

Our investigation is still ongoing. At this moment we see intermediate timeouts.

Created
Mar 01 at 12:05pm CET

We are currently investigating the reports of slow response times from the platform webhook endpoint.